Seite 2 von 2
#16 RE: Schmetterlinge von linus--tux 11.01.2019 10:56

avatar

@Eisblume: Nur eine Ergänzung: Das mit dem Entfernen und Setzen des Hakens in den Optionen des Automaten ist nur notwendig, wenn ein Slot hinzukommt. Vermutlich hattest du es aber auch so gemeint-

@Mykelbandit: In meinem ursprünglichen Code hatte ich einen Fehler. Der Fehler führt dazu, dass der Bot erst mit dem zweiten Slot die Schmetterlinge korrekt füttert. Vielleicht ist mit den Updates im Dezember meine Korrektur verloren gegangen, Ich kontrolliere das heute Abend. Sollte es so sein, korrigiere ich das.

#17 RE: Schmetterlinge von Eisblume 11.01.2019 11:05

Aaaaaah ja Linus, ist schon so lange her. Das hatte ich nicht mehr richtig "in den grauen Zellen abgespeichert"! Sorry!

#18 RE: Schmetterlinge von Mykelbandit 11.01.2019 12:29

Zitat von linus--tux

@Eisblume: Nur eine Ergänzung: Das mit dem Entfernen und Setzen des Hakens in den Optionen des Automaten ist nur notwendig, wenn ein Slot hinzukommt. Vermutlich hattest du es aber auch so gemeint-

@Mykelbandit: In meinem ursprünglichen Code hatte ich einen Fehler. Der Fehler führt dazu, dass der Bot erst mit dem zweiten Slot die Schmetterlinge korrekt füttert. Vielleicht ist mit den Updates im Dezember meine Korrektur verloren gegangen, Ich kontrolliere das heute Abend. Sollte es so sein, korrigiere ich das.



@Linus, Ja das wäre wäre fein wenn du da mal schauen könntest.
Auch ein neu aufsetzen hat leider keinen erfolg gebracht.
Aber schon mal danke für die hilfe.

#19 RE: Schmetterlinge von linus--tux 12.01.2019 11:40

avatar

Verloren gegangen ist nichts.

Vermutlich liegt es an den Optionen.

Diese Optionen hattest du ja bereits gesetzt:
Berater: (Bereich: Bauernmarkt)
(x) Schmetterlingshaus

Automat: (Bereich: Bauernmarkt)
(x) Verwende Bot
(x) Schmetterlingshaus

Überprüfe mal, wenn du die Option "Schlafende Felder nicht ernten" im Automaten deaktivierst.

#20 RE: Schmetterlinge von Mykelbandit 12.01.2019 17:03

Zitat von linus--tux

Verloren gegangen ist nichts.

Vermutlich liegt es an den Optionen.

Diese Optionen hattest du ja bereits gesetzt:
Berater: (Bereich: Bauernmarkt)
(x) Schmetterlingshaus

Automat: (Bereich: Bauernmarkt)
(x) Verwende Bot
(x) Schmetterlingshaus

Überprüfe mal, wenn du die Option "Schlafende Felder nicht ernten" im Automaten deaktivierst.



oh man(n) da hätte ich ja auch mal drauf kommen können.
Option "Schlafende Felder nicht ernten" aktivieren brachte das richtige ergebniss.
Danke für deine Hilfe

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen
Datenschutz