Seite 1 von 2
#1 Farm 6 Programmierung von Farmgorilla 07.06.2020 11:53

Hallo,

es kommt immer wieder vor, nicht nur auf einer Farm, dass die Programmierung auf Hof 6 (z.B. Malven) verschwindet und nur noch "Zzz" über bleibt.
Der Bot ignoriert das dann und arbeitet weiter.

Danke für Hilfe !

#2 RE: Farm 6 Programmierung von linus--tux 08.06.2020 09:53

avatar

Auf zzz wird eine Produktionsstätte dann gesetzt, wenn z.B. nicht genug Waren im Regal vorhanden sind. Die Mengen werden am Anfang und laufend aktualisiert.

Wann tritt der Fehler auf?

#3 RE: Farm 6 Programmierung von Farmgorilla 08.06.2020 10:04

Unregelmässig. Mal auf diesem, mal auf jenem Account ist plötzlich die Einstellung weg. Ware ist genügend da. Betrifft nur Hof 6

#4 RE: Farm 6 Programmierung von linus--tux 09.06.2020 11:58

avatar

Hast du etwas an den Klickzeiten geändert? Ansonsten schaue ich mal in den Code.

#5 RE: Farm 6 Programmierung von Farmgorilla 09.06.2020 12:17

Nein, da habe ich noch nie etwas verändert.
Dass der Bot den Hof 6 nicht bedient, bemerkt man auch nur, wenn man sich explizit diesen anschaut. Sonst arbeitet er einwandfrei.

#6 RE: Farm 6 Programmierung von linus--tux 11.06.2020 22:50

avatar

Habe leider bis jetzt nichts gefunden. Bei mir tritt der Fehler nicht auf.

@an alle: Hat jemand auch Probleme mit Farm 6?

#7 RE: Farm 6 Programmierung von Mykelbandit 12.06.2020 09:13

läuft auf 3 Acc alles bestens

#8 RE: Farm 6 Programmierung von Wuppi 12.06.2020 10:13

Bei mir läuft es auch ohne Probleme!

#9 RE: Farm 6 Programmierung von Eisblume 12.06.2020 14:01

Bei mir auch alles im "Grünen"!

#10 RE: Farm 6 Programmierung von Farmgorilla 13.06.2020 20:53

Hhmmm, ich habe z. Zt. 2 Accounts, wo urplötzlich die Programmierung (Malven) weg ist. Bei einem habe ich jetzt mal alle überflüssigen Häkchen rausgenommen, also beim Tierarzt oder Güterbahnhof,
welche ich auf dem Account auch gar nicht habe.

#11 RE: Farm 6 Programmierung von linus--tux 15.06.2020 14:55

avatar

Wenn die Malven nicht bei der Auswahl angezeigt werden, dann entweder mal auf einen der offenen Questbuttons (1 bis 4) oder in den Optionen des Beraters auf den Button "korrigiere Questreihen" klicken.

Eigentlich setzt der Bot Felder nur dann auf zzz, wenn nicht ausreichend Pflanzen im Regal vorhanden sind. Die Anzahl der Pflanzen im Regal liest der Bot nach dem Starten und kontinuierlich ein. Hast du vielleicht den automatischen Farmtransprot von Farm 6 zur Hauptfarm aktiviert? Wenn ja, kannst du die Mindestmenge, welche auf Farm 6 verbleiben soll, in den Optionen des Beraters durch Eingabe in das Feld "Korrektur der Transportmenge (Anzahl Felder)" beeinflussen. Hast du ein Feld dann eine Eins, für zwei Felder eine Zwei usw.

#12 RE: Farm 6 Programmierung von Farmgorilla 15.06.2020 18:23

Malven und (auf einem anderen Account) Grüne Minze werden angezeigt. Ware genügend da, kein automatischer Transport. Die anderen Accounts arbeiten bisher fehlerfrei.

Irgendetwas scheint den Bot zu stören. Vielleicht Edge ??? Ich spiele manchmal auf Edge, Firefox und Chrome gleichzeitig.

#13 RE: Farm 6 Programmierung von linus--tux 19.06.2020 12:15

avatar

Beim Einwerfen in Queste ja, ansonsten eher nein.

#14 RE: Farm 6 Programmierung von Farmgorilla 11.07.2020 23:17

Das Problem greift leider um sich. Jetzt sind mehr oder weniger alle Farmen mit Hof 6 betroffen: die Programmierung ist gelöscht, es wird nichts gepflanzt.
Der Bot läuft aber weiter.
Egal, welcher Level, welcher Giesslevel oder -modus, egal welche Art von Pflanze. Alles Premium.
Eine Neu-Programmierung hält nur ein paar Tage, "korrigiere Questreihen" bringt nix.

#15 RE: Farm 6 Programmierung von linus--tux 14.07.2020 16:04

avatar

Benutzt du auf den Feldern eine Queue-Liste?

Ansonsten würde ich mal die db-Files löschen und alles neu einrichten.

Sollte das nicht helfen, musst du die beiden Dateien (MyFreeFarm_Berater.db und MyFreeFarm_Automat.db) im Greasemonkey Verzeichnis löschen.

Die Ordner bzw. Dateien findest du am Einfachsten, wenn du in die Adresszeile im Windows-Explorer folgendes eintippst:

1. %appdata% und mit ENTER bzw. RETURN bestätigst

2. im Anschluß klickst du nacheinander auf die Verzeichnisse:
-Mozilla
-Firefox
-Profiles
-xyz.default
-gm_scripts

3. der komplette Name lautet dann etwa so:
C:UsersXYZAppDataRoamingMozillaFirefoxProfilesxyz.defaultgm_scripts

4. in dem Ordner löscht du dann die beiden Dateien "MyFreeFarm_Berater.db" und "MyFreeFarm_Automat.db"

5. Nach dem Löschen musst du den Bot neu einrichten. Sprich, sämtliche Felder/Produktionsstätten einlesen und einstellen und die Optionen entsprechend setzen.

Kleiner Tipp am Rande: Wenn du nach dem Einstellen der Scripte und Überprüfen, ob alles wieder gut läuft, die beiden Dateien separat sicherst, ist das eine prima Datensicherung. Dann brauchst du in Zukunft nur noch die Dateien bei Problemen wieder zurück in das entsprechende Verzeichnis kopieren.

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen
Datenschutz